Back to overview
Degraded

DR2Cloud UK1 VRA Issue impacting multiple VPGs

Nov 17 at 08:50pm GMT
Affected services
DR2Cloud UK1

Resolved
Nov 17 at 09:20pm GMT

A restart of the sites ZVM appliance has resolved the degraded VRA status, we expect all VPGs to return to their normal status over the next hour

Created
Nov 17 at 08:50pm GMT

One of the VRAs for the site has become unresponsive, causing any VPGs paired to the impacted VRA to go into an error state, the issue is currently being investigated by our engineers