Back to overview
Downtime

UK1 DR2Cloud Self Service Portal and UK2 DR2Cloud Self Service Portal are down

Jan 13 at 09:44pm GMT
Affected services
DR2Cloud UK1

Resolved
Jan 13 at 09:46pm GMT

UK2 DR2Cloud Self Service Portal recovered.

Updated
Jan 13 at 09:45pm GMT

UK1 DR2Cloud Self Service Portal recovered.

Created
Jan 13 at 09:44pm GMT

UK1 DR2Cloud Self Service Portal and UK2 DR2Cloud Self Service Portal went down.