Back to overview
dr2cloud cloud VRA incident
Aug 29 at 06:04pm BST
Affected services
DR2Cloud UK1
Resolved
Aug 29 at 09:40pm BST
Issue has been resolved
Affected services
Created
Aug 29 at 06:04pm BST
Dr2cloud is currently experiencing issues with one of the cloud site VRAs, some VPGs are impacted.
We have already escalated to vendor and will be continuing to work on this.
Affected services