Back to overview
Degraded

Degraded VRA

Mar 11, 2026 at 01:44pm UTC
Affected services
DR2Cloud UK1

Resolved
Mar 11, 2026 at 05:26pm UTC

Issue has now been resolved. Vpgs are syncing back in.

Updated
Mar 11, 2026 at 02:36pm UTC

Completed call with Vendor, further logs are being collected and we expect this to be resolved by close of business toady.

Created
Mar 11, 2026 at 01:44pm UTC

We are currently investigating an issue where one VRA at the site is consuming an abnormal amount of system resources. This elevated resource usage is impacting the performance of the replication service and is causing delays for a limited number of machines.

The issue has been isolated to a single VRA, and only a small subset of machines are currently affected. All other VRAs and replication services across the environment are operating as expected.

A Severity 1 support ticket has already been opened with the vendor, and their engineering team is actively working with us to investigate the root cause and determine appropriate remediation steps. Our internal teams are also closely monitoring the situation and assessing potential mitigation options should they be required.

At this time, replication for the affected machines may experience delays or degraded performance while the investigation is ongoing. We will provide further updates as soon as more information becomes available or when progress is made toward resolution.